Adobe Illustrator CS3 or newer